<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://zimbabwe-today.com/xmlrpc.php" />
<meta property="og:title" content="Envoys Raring to Get Down to Work - Zimbabwe Today"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The five ambassadors appointed by President Mnangagwa recently have indicated their readiness to adv"/>
<meta property="og:url" content="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/"/>
<meta property="og:site_name" content="Zimbabwe Today"/>
<meta property="og:image" content="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1-660x330.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Envoys Raring to Get Down to Work - Zimbabwe Today</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Envoys Raring to Get Down to Work - Zimbabwe Today" />
	<meta property="og:description" content="The five ambassadors appointed by President Mnangagwa recently have indicated their readiness to advance Zimbabwe&#8217;s re-engagement drive and push economic and trade issues in pursuit of Vision 2030. Since the coming of the Second Republic, President Mnangagwa has challenged ambassadors to drive economic diplomacy in line with the &#8220;Zimbabwe is Open for Business&#8221; policy. Former &hellip;" />
	<meta property="og:url" content="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/" />
	<meta property="og:site_name" content="Zimbabwe Today" />
	<meta property="article:published_time" content="2020-10-12T10:53:25+00:00" />
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1.jpg?time=1602500080" />
	<meta property="og:image:width" content="680" />
	<meta property="og:image:height" content="380" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://zimbabwe-today.com/#website","url":"https://zimbabwe-today.com/","name":"Zimbabwe Today","description":"Zimbabwe Latest News, Zimbabwe Business News, Zimbabwe Sports News, Zimbabwe Culture News, Zimbabwe News","potentialAction":[{"@type":"SearchAction","target":"https://zimbabwe-today.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/envoys-raring-to-get-down-to-work/#primaryimage","inLanguage":"en-US","url":"https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1.jpg?time=1602500080","width":680,"height":380},{"@type":"WebPage","@id":"https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/#webpage","url":"https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/","name":"Envoys Raring to Get Down to Work - Zimbabwe Today","isPartOf":{"@id":"https://zimbabwe-today.com/#website"},"primaryImageOfPage":{"@id":"https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/#primaryimage"},"datePublished":"2020-10-12T10:53:25+00:00","dateModified":"2020-10-12T10:53:25+00:00","author":{"@id":"https://zimbabwe-today.com/#/schema/person/133de997f8329ff0a14baaae6f86e9ce"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/"]}]},{"@type":"Person","@id":"https://zimbabwe-today.com/#/schema/person/133de997f8329ff0a14baaae6f86e9ce","name":"reporter"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Today &raquo; Feed" href="https://zimbabwe-today.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Today &raquo; Comments Feed" href="https://zimbabwe-today.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="Zimbabwe Today &raquo; Envoys Raring to Get Down to Work Comments Feed" href="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.227\/4f2.e16.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='ts_pct_style-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/disable-right-click/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='source-affix-plugin-styles-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/source-affix/css/public.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/disable-right-click/disable-right-click-js.js' id='no_right_click_js-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/taqyeem/js/tie.js' id='taqyeem-main-js'></script>
<link rel="https://api.w.org/" href="https://zimbabwe-today.com/wp-json/" /><link rel="alternate" type="application/json" href="https://zimbabwe-today.com/wp-json/wp/v2/posts/194569" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://zimbabwe-today.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-includes/wlwmanifest.xml?time=1602500080" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p4IktQ-OCd' />
<link rel="alternate" type="application/json+oembed" href="https://zimbabwe-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwe-today.com%2Fenvoys-raring-to-get-down-to-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://zimbabwe-today.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fzimbabwe-today.com%2Fenvoys-raring-to-get-down-to-work%2F&#038;format=xml" />
<meta property="fb:app_id" content="738274492861888"/><!-- HFCM by 99 Robots - Snippet # 1:  -->
<meta name="google-site-verification" content="FOIUR4fl52P4Rq8KaXYV0pFosAJRLgHKRgRl3NGBNVU" />

<!-- /end HFCM by 99 Robots -->
<!-- HFCM by 99 Robots - Snippet # 2: Defaults -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-142476118-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142476118-8');
</script>

<!-- /end HFCM by 99 Robots -->
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://zimbabwe-today.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

<style type="text/css" media="screen">

</style>
<link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/favicon.ico" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8015666080146768",
    enable_page_level_ads: true
  });
</script>


<style type="text/css" media="screen">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</style>

<link rel='stylesheet' id='5.7.1-1602423810' href='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/bs-booster-cache/643f7c1c5a2bb65dda3931b0b3ddeee2.css' type='text/css' media='all' />
<link rel="icon" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2014/05/cropped-Zimbabwe-Today-Logo-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2014/05/cropped-Zimbabwe-Today-Logo-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2014/05/cropped-Zimbabwe-Today-Logo-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2014/05/cropped-Zimbabwe-Today-Logo-270x270.png" />
</head>
<body id="top" class="post-template-default single single-post postid-194569 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://zimbabwe-today.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top-top-menu" class="menu"><li id="menu-item-9333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9333"><a href="https://zimbabwe-today.com/zimbabwe-today-classifieds/">Zimbabwe Today Classifieds</a></li>
<li id="menu-item-1956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1956"><a href="https://zimbabwe-today.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-1957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1957"><a href="https://zimbabwe-today.com/contact-us/">Contact Us | Submit Story</a></li>
</ul></div>
	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Zimbabwe Today" href="https://zimbabwe-today.com/">
					<img src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/10/IMG_8648.png" alt="Zimbabwe Today"  /><strong>Zimbabwe Today Zimbabwe Latest News, Zimbabwe Business News, Zimbabwe Sports News, Zimbabwe Culture News, Zimbabwe News</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BCL -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="9958885616"
     data-ad-format="link"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>			<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-ka" class="menu"><li id="menu-item-16829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16829"><a href="https://zimbabwe-today.com/">Home</a></li>
<li id="menu-item-16853" class="news menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16853"><a href="https://zimbabwe-today.com/category/news/">News</a></li>
<li id="menu-item-16851" class="bus menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16851"><a href="https://zimbabwe-today.com/category/business/">Business</a></li>
<li id="menu-item-16855" class="sport menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16855"><a href="https://zimbabwe-today.com/category/sports/">Sports</a></li>
<li id="menu-item-16871" class="culture menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16871"><a href="https://zimbabwe-today.com/category/culture/">Culture</a></li>
<li id="menu-item-16872" class="op menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16872"><a href="https://zimbabwe-today.com/category/politics/opinion/">Opinion</a></li>
<li id="menu-item-31132" class="news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31132"><a href="https://zimbabwe-today.com/category/whos-who/">Whos Who</a></li>
<li id="menu-item-18348" class="bus2 menu-item menu-item-type-post_type menu-item-object-page menu-item-18348"><a href="https://zimbabwe-today.com/business-directory/">Business Directory</a></li>
<li id="menu-item-28826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28826"><a href="https://zimbabwe-today.com/shop-2/">Shop</a></li>
<li id="menu-item-16865" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-16865"><a>Search</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/" title="Envoys Raring to Get Down to Work">Envoys Raring to Get Down to Work</a></li>
					<li><a href="https://zimbabwe-today.com/parties-discuss-migration-issues/" title="Parties Discuss Migration Issues">Parties Discuss Migration Issues</a></li>
					<li><a href="https://zimbabwe-today.com/we-have-a-moral-duty-to-chant-down-sanctions/" title="We Have a Moral Duty to Chant Down Sanctions">We Have a Moral Duty to Chant Down Sanctions</a></li>
					<li><a href="https://zimbabwe-today.com/understanding-method-to-madness-in-mdc-run-urban-councils/" title="Understanding Method to &#8216;Madness&#8217; in MDC-Run Urban Councils">Understanding Method to &#8216;Madness&#8217; in MDC-Run Urban Councils</a></li>
					<li><a href="https://zimbabwe-today.com/film-makers-take-heed-of-the-situation/" title="Film-Makers Take Heed of the Situation">Film-Makers Take Heed of the Situation</a></li>
					<li><a href="https://zimbabwe-today.com/national-sprint-gala-on/" title="National Sprint Gala On">National Sprint Gala On</a></li>
					<li><a href="https://zimbabwe-today.com/govt-initiates-kasukuwere-extradition/" title="Govt Initiates Kasukuwere Extradition">Govt Initiates Kasukuwere Extradition</a></li>
					<li><a href="https://zimbabwe-today.com/half-a-loaf-better-than-nothing/" title="Half-a-Loaf Better Than Nothing">Half-a-Loaf Better Than Nothing</a></li>
					<li><a href="https://zimbabwe-today.com/phased-border-reopening-proposed/" title="Phased Border Reopening Proposed">Phased Border Reopening Proposed</a></li>
					<li><a href="https://zimbabwe-today.com/chevrons-intensify-preps-for-pakistan/" title="Chevrons Intensify Preps for Pakistan">Chevrons Intensify Preps for Pakistan</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<nav id="crumbs"><a href="https://zimbabwe-today.com/"><span class="fa fa-home" aria-hidden="true"></span> Home</a><span class="delimiter">/</span><a href="https://zimbabwe-today.com/category/news/">News</a><span class="delimiter">/</span><span class="current">Envoys Raring to Get Down to Work</span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/zimbabwe-today.com\/"}},{"@type":"ListItem","position":2,"item":{"name":"News","@id":"https:\/\/zimbabwe-today.com\/category\/news\/"}}]}</script>
		

		
		<article class="post-listing post-194569 post type-post status-publish format-standard has-post-thumbnail  category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" loading="lazy" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Envoys Raring to Get Down to Work</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://zimbabwe-today.com/category/news/" rel="category tag">News</a></span>
	
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="pnzvfsckt pnzvfsckt-clearfix pnzvfsckt-post-top pnzvfsckt-float-center pnzvfsckt-align-center pnzvfsckt-column-1"><div id="pnzvfsckt-181736-944968010" class="pnzvfsckt-container pnzvfsckt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="181736" data-type="code"><div id="pnzvfsckt-181736-944968010-place"></div><script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pnzvfsckt-181736-944968010');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pnzvfsckt-181736-944968010-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6393028433"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pnzvfsckt-181736-944968010-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6393028433"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pnzvfsckt-181736-944968010-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6393028433"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pnzvfsckt-181736-944968010-place').innerHTML = '<ins class="adsbygoogle" style="display:block;"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6393028433"  data-full-width-responsive="true"  data-ad-format="auto" ></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div><p class="story-body-text" data-para-word-count="28">The five ambassadors appointed by President Mnangagwa recently have indicated their readiness to advance Zimbabwe&#8217;s re-engagement drive and push economic and trade issues in pursuit of Vision 2030.</p>
 <p class="story-body-text" data-para-word-count="26">Since the coming of the Second Republic, President Mnangagwa has challenged ambassadors to drive economic diplomacy in line with the &#8220;Zimbabwe is Open for Business&#8221; policy.</p>
 <p class="story-body-text" data-para-word-count="40">Former Prosecutor-General Johannes Tomana was deployed to DR Congo; former Permanent Representative to the United Nations Ambassador Taonga Mushayavanhu was moved to Ethiopia and former Ambassador to the United States Mr Ammon Mutembwa is headed to Belgium, the EU capital.</p>
 <div></div>
 <p class="story-body-text" data-para-word-count="38">Former national police spokesperson Ambassador Charity Charamba goes to Zambia and former special advisor in the Ministry of Foreign Affairs and International Trade, Ambassador Stuart Comberbach is now the Permanent Representative to the United Nations in Geneva, Switzerland.</p>
 <p class="story-body-text" data-para-word-count="17">In interviews with The Herald last week, Ambassadors Tomana, Charamba and Comberbach expressed joy on their deployments.</p>
 <p class="story-body-text" data-para-word-count="43">&#8220;People want an improved lifestyle and this has been laid out by the Head of State, we need to industrialise, we need to be able to attract foreign direct investment, we need to resuscitate industry, we need to resuscitate exports,&#8221; said Ambassador Tomana.</p>
 <p class="story-body-text" data-para-word-count="18">&#8220;The Ministry of Foreign Affairs is emphasising the international trade mandate which is where we are being deployed.&#8221;</p>
 <p class="story-body-text" data-para-word-count="19">Ambassador Comberbach said he was looking forward to the new responsibility &#8220;and I am greatly honoured by the appointment&#8221;.</p>
 <div></div>
 <p class="story-body-text" data-para-word-count="15">&#8220;I am looking forward to doing my best in the new appointment,&#8221; said Ambassador Comberbach.</p>
 <p class="story-body-text" data-para-word-count="27">Ambassador Charamba said she was equally excited and felt &#8220;greatly honoured for the trust bestowed upon me to serve my beloved country as a representative in Zambia&#8221;.</p>
 <div id="in-article-p-mid"></div>
<div class="pnzvfsckt pnzvfsckt-clearfix pnzvfsckt-post-middle pnzvfsckt-float-center pnzvfsckt-align-center pnzvfsckt-column-1"><div id="pnzvfsckt-181739-1980209356" class="pnzvfsckt-container pnzvfsckt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="181739" data-type="code"><div id="pnzvfsckt-181739-1980209356-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pnzvfsckt-181739-1980209356');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pnzvfsckt-181739-1980209356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6939823343"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pnzvfsckt-181739-1980209356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6939823343"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pnzvfsckt-181739-1980209356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6939823343"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pnzvfsckt-181739-1980209356-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="6939823343"  data-ad-layout="in-article"  data-ad-format="fluid"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div> <div id="aans-body-mid"></div>
 <p class="story-body-text" data-para-word-count="26">&#8220;Our countries enjoy cordial relations dating back to the colonial era, Federation and armed struggle, therefore, I will be at home away from home,&#8221; she said.</p>
 <p class="story-body-text" data-para-word-count="49">Foreign Affairs and International Trade Minister Dr Sibusiso Moyo, who is continuing to lead Zimbabwe&#8217;s re-engagement drive told United States Assistant Secretary of State for African Affairs Tibor Nagy in a virtual conversation recently that Harare made a number of political and economic reforms to improve the operating environment.</p>
 <p class="story-body-text" data-para-word-count="19">Ambassador Nagy conceded that the working environment had improved and said the US was willing to work with Zimbabwe.</p>
 <div></div>
 <p class="story-body-text" data-para-word-count="22">He bemoaned uninformed criticism of Zimbabwe&#8217;s successful land reform and praised the efforts now being made to compensate former farmers for improvements.</p>
 <p class="story-body-text" data-para-word-count="29">&#8220;I remember very well all that went into the Lancaster House agreement and how some of those were not complied with by some of the international partners,&#8221; he said.</p>
 <p class="story-body-text" data-para-word-count="40">&#8220;Some of the commitments that were made, it is history, unfortunately. But not all of the blame on what happened should be on one side, when you and I both know very well all the discussion that went into that.</p>
 <p class="story-body-text" data-para-word-count="12">&#8220;We have to accept what your Government is trying to do now.</p>
 <p class="story-body-text" data-para-word-count="28">&#8220;It takes resources and it takes courage to compensate. As I said, for improving trade and investment I am there. I really want Americans to be active players.&#8221;</p>
 <p class="story-body-text" data-para-word-count="17">Ambassador Nagy said there was nothing holding American businesses back from investing in Zimbabwe at the moment.</p>
 <p class="story-body-text" data-para-word-count="27">&#8220;We know the tremendous value of your human capital, we want to work with you. We want to be an international partner for Zimbabwe,&#8221; said Mr Nagy.</p>
 <div class="sa-source-wrapper"><strong>Source :</strong><p class="news-source"><a href="https://allafrica.com/stories/202010120247.html"  target="_blank"  >Zimbabwe: Envoys Raring to Get Down to Work</a></p></div> <div class="pnzvfsckt pnzvfsckt-clearfix pnzvfsckt-post-bottom pnzvfsckt-float-center pnzvfsckt-align-center pnzvfsckt-column-1"><div id="pnzvfsckt-181733-1286823478" class="pnzvfsckt-container pnzvfsckt-type-code " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="181733" data-type="code"><div id="pnzvfsckt-181733-1286823478-place"></div><script type="text/javascript">var betterads_screen_width = document.body.clientWidth;betterads_el = document.getElementById('pnzvfsckt-181733-1286823478');             if (betterads_el.getBoundingClientRect().width) {     betterads_el_width_raw = betterads_el_width = betterads_el.getBoundingClientRect().width;    } else {     betterads_el_width_raw = betterads_el_width = betterads_el.offsetWidth;    }        var size = ["125", "125"];    if ( betterads_el_width >= 728 )      betterads_el_width = ["728", "90"];    else if ( betterads_el_width >= 468 )     betterads_el_width = ["468", "60"];    else if ( betterads_el_width >= 336 )     betterads_el_width = ["336", "280"];    else if ( betterads_el_width >= 300 )     betterads_el_width = ["300", "250"];    else if ( betterads_el_width >= 250 )     betterads_el_width = ["250", "250"];    else if ( betterads_el_width >= 200 )     betterads_el_width = ["200", "200"];    else if ( betterads_el_width >= 180 )     betterads_el_width = ["180", "150"]; if ( betterads_screen_width >= 1140 ) { document.getElementById('pnzvfsckt-181733-1286823478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="1486178502"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 1019  && betterads_screen_width < 1140 ) { document.getElementById('pnzvfsckt-181733-1286823478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="1486178502"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width >= 768  && betterads_screen_width < 1019 ) { document.getElementById('pnzvfsckt-181733-1286823478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="1486178502"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}else if ( betterads_screen_width < 768 ) { document.getElementById('pnzvfsckt-181733-1286823478-place').innerHTML = '<ins class="adsbygoogle" style="display:inline-block;width:' + betterads_el_width_raw + 'px"  data-ad-client="ca-pub-8015666080146768"  data-ad-slot="1486178502"  data-ad-format="autorelaxed"></ins>';         (adsbygoogle = window.adsbygoogle || []).push({});}</script></div></div>					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>

		<ul class="flat-social">
			<li><a href="http://www.facebook.com/sharer.php?u=https://wp.me/p4IktQ-OCd" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
				<li><a href="https://twitter.com/intent/tweet?text=Envoys+Raring+to+Get+Down+to+Work&url=https://wp.me/p4IktQ-OCd" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
					<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://wp.me/p4IktQ-OCd&title=Envoys+Raring+to+Get+Down+to+Work" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="http://pinterest.com/pin/create/button/?url=https://wp.me/p4IktQ-OCd&amp;description=Envoys+Raring+to+Get+Down+to+Work&amp;media=https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">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</script>
		</article><!-- .post-listing -->
		

		
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://zimbabwe-today.com/parties-discuss-migration-issues/" rel="prev"><span>Previous</span> Parties Discuss Migration Issues</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://zimbabwe-today.com/parties-discuss-migration-issues/" rel="bookmark">Parties Discuss Migration Issues</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/national-sprint-gala-on/">
						<img width="191" height="165" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/Screenshot_4-9-191x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimbabwe-today.com/national-sprint-gala-on/" rel="bookmark">National Sprint Gala On</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/govt-initiates-kasukuwere-extradition/">
						<img width="310" height="165" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/KASUKUWERE-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://zimbabwe-today.com/govt-initiates-kasukuwere-extradition/" rel="bookmark">Govt Initiates Kasukuwere Extradition</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>17 mins ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://zimbabwe-today.com/phased-border-reopening-proposed/">
					<img width="310" height="165" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/1110HR0098PAGE-2-BEIT-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" loading="lazy" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://zimbabwe-today.com/phased-border-reopening-proposed/" rel="bookmark">Phased Border Reopening Proposed</a></h2>
			<p>Beitbridge Bureau The Department of Immigration has advised the Government on health grounds to consider &hellip;</p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/envoys-raring-to-get-down-to-work/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://zimbabwe-today.com/wp-login.php?redirect_to=https%3A%2F%2Fzimbabwe-today.com%2Fenvoys-raring-to-get-down-to-work%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="text-html-widget-2" class=" h-ni w-nt widget text-html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 250x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:280px"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="4080552255"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="ads300_250-widget-2" class=" h-ni w-nt widget e3lan e3lan300_250-widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-250">
								<div class="e3lan-cell">
				<div style="text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 250x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:250px;height:280px"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="4080552255"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
				</div>
	</div></div><!-- .widget /--><div id="facebook-widget-2" class=" h-ni w-t widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/ZimbabweTodayLive&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="custom_html-4" class="widget_text  h-ni w-nt widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 250x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:280px"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="4080552255"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- .widget /--><div id="tie_weatherwidget-2" class=" h-ni w-nt widget widget_tie_weatherwidget"><div class="widget-top"><h4>Weather</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
		<div id="tie-weather-harare-zw" class="tie-weather-wrap">
	
			<div class="tie-weather-current-temp">
				<div class="weather-icon"><i class="tieicon-rain"></i></div>
				18<sup>C</sup>
			</div> <!-- /.tie-weather-current-temp -->
	

			<div class="tie-weather-todays-stats">
				<div class="weather_name">Harare</div>
				<div class="weather_desc">light rain</div>
				<div class="weather_humidty">humidity: 82% </div>
				<div class="weather_wind">wind: 4km/h NE</div>
				<div class="weather_highlow"> H 18 &bull; L 18 </div>
			</div> <!-- /.tie-weather-todays-stats -->
	<div class="tie-weather-forecast weather_days_5">
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">22<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Tue</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">25<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Wed</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">24<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Thu</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">26<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Fri</div>
				</div>
			
				<div class="tie-weather-forecast-day">
					<div class="tie-weather-forecast-day-temp">27<sup>C</sup></div>
					<div class="tie-weather-forecast-day-abbr">Sat</div>
				</div>
			 </div> <!-- /.tie-weather-forecast --></div> <!-- /.tie-weather-wrap --></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/0110-1-1-EDD-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/envoys-raring-to-get-down-to-work/">Envoys Raring to Get Down to Work</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 mins ago</span>		</li>
				<li >
						<h3><a href="https://zimbabwe-today.com/parties-discuss-migration-issues/">Parties Discuss Migration Issues</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>4 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/we-have-a-moral-duty-to-chant-down-sanctions/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/bd228e33-e174-411d-9233-13b00d1c7044-680x380-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/we-have-a-moral-duty-to-chant-down-sanctions/">We Have a Moral Duty to Chant Down Sanctions</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>6 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/understanding-method-to-madness-in-mdc-run-urban-councils/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/1110-1-1-BITI-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/understanding-method-to-madness-in-mdc-run-urban-councils/">Understanding Method to &#8216;Madness&#8217; in MDC-Run Urban Councils</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>9 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/film-makers-take-heed-of-the-situation/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/1110-1-1-UNNAMED-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/film-makers-take-heed-of-the-situation/">Film-Makers Take Heed of the Situation</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>12 mins ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/national-sprint-gala-on/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2020/10/Screenshot_4-9-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/national-sprint-gala-on/">National Sprint Gala On</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>14 mins ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/why-i-wouldnt-want-my-sons-to-marry-a-white-or-colored-woman/" title="WHY I WOULD&#8217;NT WANT MY SONS TO MARRY A COLOURED WOMAN!" rel="bookmark"><img width="50" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/03/31672_389326376405_524286405_445859.jpg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/03/31672_389326376405_524286405_445859.jpg 432w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/03/31672_389326376405_524286405_445859-200x300.jpg 200w" sizes="(max-width: 50px) 100vw, 50px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/why-i-wouldnt-want-my-sons-to-marry-a-white-or-colored-woman/">WHY I WOULD&#8217;NT WANT MY SONS TO MARRY A COLOURED WOMAN!</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 17, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/why-i-wouldnt-want-my-sons-to-marry-a-white-or-colored-woman/#comments">647</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/214-of-the-234-girls-rescued-in-nigeria-from-boko-haram-are-pregnant/" title="214 of the 234 girls rescued in #Nigeria from Boko Haram are pregnant" rel="bookmark"><img width="110" height="61" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/wLophvWuocUH12mcjIvYJCr8.jpg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/wLophvWuocUH12mcjIvYJCr8.jpg 585w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/wLophvWuocUH12mcjIvYJCr8-300x168.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/214-of-the-234-girls-rescued-in-nigeria-from-boko-haram-are-pregnant/">214 of the 234 girls rescued in #Nigeria from Boko Haram are pregnant</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 5, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/214-of-the-234-girls-rescued-in-nigeria-from-boko-haram-are-pregnant/#comments">340</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/donald-trump-jr-s-kills-an-african-elephant-and-cuts-off-the-tail-to-show-off/" title="Donald Trump Jr.&#8217;s kills an African elephant and cuts off the tail to show off" rel="bookmark"><img width="110" height="64" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/donald-trump-hunting-africa.jpg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/donald-trump-hunting-africa.jpg 571w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/05/donald-trump-hunting-africa-300x174.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/donald-trump-jr-s-kills-an-african-elephant-and-cuts-off-the-tail-to-show-off/">Donald Trump Jr.&#8217;s kills an African elephant and cuts off the tail to show off</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>May 7, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/donald-trump-jr-s-kills-an-african-elephant-and-cuts-off-the-tail-to-show-off/#comments">155</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/why-you-must-not-marry-any-zimbabwe-woman-who-is-older-than-25/" title="Why you Must Not Marry Any Zimbabwe Woman Who is Older Than 25" rel="bookmark"><img width="110" height="73" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/bigstock-Confused-Black-Woman-12040076.jpg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/bigstock-Confused-Black-Woman-12040076.jpg 900w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/bigstock-Confused-Black-Woman-12040076-300x200.jpg 300w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/bigstock-Confused-Black-Woman-12040076-600x400.jpg 600w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/bigstock-Confused-Black-Woman-12040076-120x78.jpg 120w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/why-you-must-not-marry-any-zimbabwe-woman-who-is-older-than-25/">Why you Must Not Marry Any Zimbabwe Woman Who is Older Than 25</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 23, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/why-you-must-not-marry-any-zimbabwe-woman-who-is-older-than-25/#comments">84</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/i-am-sick-and-tired-of-zimbabwe-and-i-am-leaving-this-hell-hole-of-a-country/" title="&#8220;I am sick and tired of Zimbabwe, and I am leaving this hell hole of a country&#8221;" rel="bookmark"><img width="56" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/my-passport-actually.jpeg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/my-passport-actually.jpeg 480w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2015/01/my-passport-actually-225x300.jpeg 225w" sizes="(max-width: 56px) 100vw, 56px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/i-am-sick-and-tired-of-zimbabwe-and-i-am-leaving-this-hell-hole-of-a-country/">&#8220;I am sick and tired of Zimbabwe, and I am leaving this hell hole of a country&#8221;</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 19, 2015</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/i-am-sick-and-tired-of-zimbabwe-and-i-am-leaving-this-hell-hole-of-a-country/#comments">82</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/donald-trump-i-will-lock-zimbabwe-president-robert-mugabe-in-prison-if-i-become-us-president-263chat-twimbos/" title="Donald Trump  “I will lock #Zimbabwe president Robert Mugabe in prison if I become US President”" rel="bookmark"><img width="110" height="40" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/01/donald-trump-zimbabwe.jpg?time=1602500080" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" srcset="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/01/donald-trump-zimbabwe.jpg 1110w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/01/donald-trump-zimbabwe-300x108.jpg 300w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/01/donald-trump-zimbabwe-768x277.jpg 768w, https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/01/donald-trump-zimbabwe-1024x369.jpg 1024w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://zimbabwe-today.com/donald-trump-i-will-lock-zimbabwe-president-robert-mugabe-in-prison-if-i-become-us-president-263chat-twimbos/">Donald Trump  “I will lock #Zimbabwe president Robert Mugabe in prison if I become US President”</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 21, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://zimbabwe-today.com/donald-trump-i-will-lock-zimbabwe-president-robert-mugabe-in-prison-if-i-become-us-president-263chat-twimbos/#comments">71</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/agric-production-key-to-zims-food-security/#comment-2980">
		Agric production key to Zim’s food security – Ireti Adesida: Agric production key to Zim’s food security... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/pastor-trying-walk-water-crocodile-river-gets-eaten-3-crocodiles/#comment-2576">
		Pastor Tries To Walk On Water Like Jesus, But Gets Eaten By Crocodiles Instead &#8211; USSA News | The Tea Party&#039;s Front Page: [&#8230;] to Zimbabwe Today, Jonathan Mthethwa with the Saint of the Last Days C... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/pastor-trying-walk-water-crocodile-river-gets-eaten-3-crocodiles/#comment-2575">
		Reports: Pastor trying to walk on water gets eaten by crocodiles &#8211; AOL | GZ Water: [&#8230;] to Zimbabwe Today, Jonathan Mthethwa with the Saint of the Last Days C... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/pastor-trying-walk-water-crocodile-river-gets-eaten-3-crocodiles/#comment-2574">
		Pastor Tries To Walk On Water Like Jesus, But Gets Eaten By Crocodiles Instead - True Patriot: [&#8230;] to Zimbabwe Today, Jonathan Mthethwa with the Saint of the Last Days C... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/pastor-trying-walk-water-crocodile-river-gets-eaten-3-crocodiles/#comment-2573">
		Pastor Tries To Walk On Water Like Jesus, But Gets Eaten By Crocodiles Instead | The Daily Sheeple: [&#8230;] to Zimbabwe Today, Jonathan Mthethwa with the Saint of the Last Days C... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://zimbabwe-today.com/pastor-trying-walk-water-crocodile-river-gets-eaten-3-crocodiles/#comment-2572">
		Pastor zjedzony przez krokodyle podczas nieudanego spaceru po wodzie | Freak Show: [&#8230;] żródło  [&#8230;]... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://zimbabwe-today.com/tag/slider/" class="tag-cloud-link tag-link-28 tag-link-position-1" style="font-size: 8pt;">slider</a>
<a href="https://zimbabwe-today.com/tag/featured/" class="tag-cloud-link tag-link-120 tag-link-position-2" style="font-size: 8pt;">featured</a>
<a href="https://zimbabwe-today.com/tag/post-format-video/" class="tag-cloud-link tag-link-38 tag-link-position-3" style="font-size: 8pt;">Video</a>
<a href="https://zimbabwe-today.com/tag/article/" class="tag-cloud-link tag-link-166 tag-link-position-4" style="font-size: 8pt;">Article</a>
<a href="https://zimbabwe-today.com/tag/author/" class="tag-cloud-link tag-link-167 tag-link-position-5" style="font-size: 8pt;">Author</a>
<a href="https://zimbabwe-today.com/tag/post/" class="tag-cloud-link tag-link-176 tag-link-position-6" style="font-size: 8pt;">Post</a>
<a href="https://zimbabwe-today.com/tag/tags/" class="tag-cloud-link tag-link-94 tag-link-position-7" style="font-size: 8pt;">tags</a>
<a href="https://zimbabwe-today.com/tag/slide/" class="tag-cloud-link tag-link-44 tag-link-position-8" style="font-size: 8pt;">slide</a>
<a href="https://zimbabwe-today.com/tag/html/" class="tag-cloud-link tag-link-171 tag-link-position-9" style="font-size: 8pt;">HTML</a>
<a href="https://zimbabwe-today.com/tag/php/" class="tag-cloud-link tag-link-175 tag-link-position-10" style="font-size: 8pt;">PHP</a>
<a href="https://zimbabwe-today.com/tag/tag/" class="tag-cloud-link tag-link-178 tag-link-position-11" style="font-size: 8pt;">Tag</a>
<a href="https://zimbabwe-today.com/tag/wordpress/" class="tag-cloud-link tag-link-179 tag-link-position-12" style="font-size: 8pt;">WordPress</a>
<a href="https://zimbabwe-today.com/tag/world/" class="tag-cloud-link tag-link-180 tag-link-position-13" style="font-size: 8pt;">World</a>
<a href="https://zimbabwe-today.com/tag/review/" class="tag-cloud-link tag-link-177 tag-link-position-14" style="font-size: 8pt;">review</a>
<a href="https://zimbabwe-today.com/tag/zimbabwe/" class="tag-cloud-link tag-link-41 tag-link-position-15" style="font-size: 8pt;">Zimbabwe</a>
<a href="https://zimbabwe-today.com/tag/mobile/" class="tag-cloud-link tag-link-173 tag-link-position-16" style="font-size: 8pt;">mobile</a>
<a href="https://zimbabwe-today.com/tag/zimbabwe-todays-home/" class="tag-cloud-link tag-link-50 tag-link-position-17" style="font-size: 8pt;">Zimbabwe Today&#039;s Home</a>
<a href="https://zimbabwe-today.com/tag/zimbabwe-houses-for-sale/" class="tag-cloud-link tag-link-51 tag-link-position-18" style="font-size: 8pt;">Zimbabwe Houses for Sale</a>
<a href="https://zimbabwe-today.com/tag/headline/" class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 8pt;">headline</a>
<a href="https://zimbabwe-today.com/tag/sldier/" class="tag-cloud-link tag-link-95 tag-link-position-20" style="font-size: 8pt;">sldier</a>
<a href="https://zimbabwe-today.com/tag/apple/" class="tag-cloud-link tag-link-113 tag-link-position-21" style="font-size: 8pt;">Apple</a>
<a href="https://zimbabwe-today.com/tag/music/" class="tag-cloud-link tag-link-102 tag-link-position-22" style="font-size: 8pt;">Music</a>
<a href="https://zimbabwe-today.com/tag/obama/" class="tag-cloud-link tag-link-25 tag-link-position-23" style="font-size: 8pt;">Obama</a>
<a href="https://zimbabwe-today.com/tag/life/" class="tag-cloud-link tag-link-104 tag-link-position-24" style="font-size: 8pt;">Life</a>
<a href="https://zimbabwe-today.com/tag/usa/" class="tag-cloud-link tag-link-37 tag-link-position-25" style="font-size: 8pt;">USA</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="custom_html-2" class="widget_text  h-ni w-nt widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AS1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="1458258349"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="text-html-widget-3" class=" h-ni w-nt footer-widget text-html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div ><img src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2016/10/IMG_8648.png"/> </br></br>
Zimbabwe Today is an independent online newspaper that showcases all the news from Zimbabwe by Zimbabweans for Zimbabweans across the world. In the spirit of building a new Zimbabwe, we promote and support free speech, hence all the news you will read at Zimbabwe Today is uncensored, unbiased and uncontrolled. Our content is submitted by Zimbabwe community. Material, and other digital content on this website, may not be reproduced, published, broadcast, rewritten or redistributed in whole or in part without prior express written permission from Zimbabwe Today.
				</div><div class="clear"></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="social-3" class=" h-ni w-t footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="https://zimbabwe-today.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/ZimbabweTodayLive" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/ZimToday" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCbNGcYFuCdOEw-scIiJmVvQ" target="_blank"><i class="fa fa-youtube"></i></a>
			</div>

</div></div><!-- .widget /--><div id="custom_html-3" class="widget_text  h-ni w-nt footer-widget widget_custom_html"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AD 250x280 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:280px"
     data-ad-client="ca-pub-8015666080146768"
     data-ad-slot="4080552255"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="posts-list-widget-3" class=" h-ni w-t footer-widget posts-list"><div class="footer-widget-top"><h4>In Other News		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/jordan-hails-zifa-safa-relations/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2018/02/7-6-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/jordan-hails-zifa-safa-relations/">Jordan Hails Zifa, Safa Relations</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>February 27, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/looters-day-court-chinamasa/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2018/03/k15-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/looters-day-court-chinamasa/">Looters to Have Day in Court &#8211; Chinamasa</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>March 24, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/another-caf-test-for-matemera-2/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2018/07/28-9-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/another-caf-test-for-matemera-2/">Another CAF Test for Matemera</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>July 18, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://zimbabwe-today.com/oil-companies-withholding-fuel-risk-losing-licences-2/" rel="bookmark"><img width="110" height="75" src="https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/uploads/2018/10/f1-19-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" loading="lazy" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://zimbabwe-today.com/oil-companies-withholding-fuel-risk-losing-licences-2/">Oil Companies Withholding Fuel Risk Losing Licences</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>October 20, 2018</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
			© Copyright 2020, Zimbabwe Today is not responsible for the content of external sites. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

            <div id="ts_pct_wrapper">
                <div class="ts_pct_modal">
                    <p>This function has been disabled for <strong>Zimbabwe Today</strong>.</p>
                    <button class="close-ts-pct-modal">OK</button>
                </div>
            </div>

            <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='248aa00037bef7002e4dd500f2c0a90035ce310091d5ce0064ae800047a7e100';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script>    <script type="application/javascript">
      var ajaxurl = "https://zimbabwe-today.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }
    </script>
    <script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/zimbabwe-today.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/contact-form-7/includes/js/scripts.js' id='contact-form-7-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/js/tie-scripts.js' id='tie-scripts-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/js/ilightbox.packed.js' id='tie-ilightbox-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/themes/sahifa/js/validation.js' id='tie-validation-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.227/4f2.e16.myftpupload.com/wp-content/plugins/better-adsmanager/js/advertising.min.js' id='better-advertising-js'></script>

<script>
var pnzvfsckt=function(a){"use strict";return{init:function(){0==pnzvfsckt.ads_state()&&pnzvfsckt.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".pnzvfsckt-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'https://zimbabwe-today.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){pnzvfsckt.init()});

</script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=738274492861888&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type='text/javascript' src='https://stats.wp.com/e-202042.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.2',blog:'69670506',post:'194569',tz:'2',srv:'zimbabwe-today.com'} ]);
	_stq.push([ 'clickTrackerInit', '69670506', '194569' ]);
</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'a2nlwpweb119.prod.iad2.secureserver.net'},{'xid':'3975421'},{'wp':'5.5.1'},{'php':'7.2.25'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'sahifa'})</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		</body>
</html>